LogMeIn Releases Plugin for Internet Explorer 9 and Firefox 4 Support

Today we have released an updated version of the LogMeIn plugin to officially support Internet Explorer 9 and Firefox 4 browsers for Windows.  Installing the new plugin will allow users to remotely control computers via LogMeIn Free and Pro2.

This plugin is available on Windows only, (note: we are working on a plugin for Firefox 4 on Mac.  Stay tuned.)  You can give it a try by simply logging into your account on www.logmein.com.  You will be prompted to update your plugin automatically.

    

Written by

Dave is the Director of Products for BoldChat

68 thoughts on “LogMeIn Releases Plugin for Internet Explorer 9 and Firefox 4 Support

  1. is it just me or is this not working properly yet? i just tried to install the plugin (10:55am PST) and it still says that it's not compatible with ff4.

    • Alex thanks. Were you prompted to install the new plugin? Please confirm you're running Firefox 4 on a Windows machine. Mac support is still not ready, but in the works.

      • I was prompted to install, clicked 'Allow' to begin the dl, download completes and I get a message from ff saying "LogMeIn Inc. Remote Access Plugin could not be installed because it is not compatible with Firefox 4.0." I've manually deleted the old (disabled) version of the plugin, cleared the cache, rebooted yet I'm still getting that message.

        I'm running ff 4.0 on Windows 7 Pro if that helps.

        • Thanks. I will check on this with the support team. Are you using any proxy settings by chance?

          • No proxy settings on the machine. BTW the Alex below this thread (with the disconnection issue) is a different person.

          • Hi Alex!
            You will normally only get that message if you try to install our old v3.x plugin into Firefox 4. If you're still having trouble installing, try going to beta.logmein.com and connect from there. If that fails please submit a formal support ticket: http://lmine.ws/ia43CE
            Thank you!

  2. I'm trying to use update plugin for Firefox 4 on windows machine. But when I'm trying to connect to remote screen it says "it's has been disconnected from remote computer" and that's all...

  3. Windows XP Professional, Firefox 4. The new plug-in works when not behind a proxy, but disconnects when behind a proxy. It connects to the remote machine, but when Remote Control is clicked, it tries and then disconnects. Under previous versions of Firefox this was never a problem.

  4. Hi,
    I just install the new addon but i've the same than Alex :

    LogMeIn Remote Control Client
    Copyright (C) 2003-2010 LogMeIn, Inc. Patented and patents pending.
    Host reports version 1578.
    Client version 652.

    Connecting...
    DNS lookup failed for xxxxx--xxxxxx.app104.logmein.com
    Connection failed.
    [No error description found] Error code: 11001

    Thx

  5. As of 3-29, same experience as Alex. I am prompted to download a new plugin; as soon as it downloads and begins to install, I get this message:

    LogMeIn Inc. Remote Access Plugin could not be installed because it is not compatible with Firefox 4.

    Windows Vista 32-bit, running FF4.

  6. I am getting an error when I am trying to install/upgrade Logmein Remote access plugin 1.0.0.608 is incompatible with Firefox4. I am running Win7 x64.

  7. Trying to get IE9 to work with this: I never get the prompt to install the new control, and if I disregard it and proceed to the next stage, the remote control area just shows a black screen and never gets any further than that. Is it a security setting or something...?

  8. I am also having the same issue with this. Behind a proxy in FF4.01 it disconnects when I try to Remote Control in. IE7 still works fine. I check the error logs and IE is showing connecting via proxy. FF is showing not trying to connect via proxy. I have uninstalled and reinstalled FF plugin (1.0.0.652) and still no go. Any time frame on getting this resolved?

    LogMeIn Remote Control Client
    Copyright (C) 2003-2010 LogMeIn, Inc. Patented and patents pending.
    Host reports version 1578.
    Client version 652.

    Connecting...
    DNS lookup failed for xxxxxxxxxxx-oqboameodz.app10.logmein.com
    Connection failed.
    [No error description found] Error code: 11001

  9. II am also having the same issue with this. Behind a proxy in FF4.01 it disconnects when I try to Remote Control in.

    What is the best way to known when there is a fix for this?

  10. Hi,

    Same pb than all users. Here is my log :
    LogMeIn Client de contrôle à distance
    Copyright (C) 2003-2011 LogMeIn, Inc. Patented and patents pending.
    Rapports de version 1586.
    Version client 652.

    En connexion..
    DNS lookup failed for pc-vxxxxx7-xxxxxxxxxxxx.app03-09.logmein.com
    Echec de connexion.
    [No error description found] Error code: 11001

    Working on XP Pro SP3 / FireFox 4.0.1 / No IE
    New Plug-In installed today...

    Thanx a lot

  11. Working with WinXP Pro SP3, Firefox 4.0.1, and fresh install of logmein add-on 1.0.0.652
    I'm working behind a proxy and it's still a no-go. I don't see the DNS lookup failure as reported by others

    LogMeIn Client voor besturing op afstand
    Copyright (C) 2003-2010 LogMeIn, Inc. Patented and patents pending.
    Volgens de analyse staat op de hostcomputer versie 1452.
    Versie van client 652.

    Bezig met verbinden...
    macxxxxxxxxx.xxxxxx.logmein.com (x.x.x.x), port: 443
    Verbinding maken is mislukt.
    [No error description found] Error code: 10060

    • Hi Lewz

      At this point Firefox 4 and 5 are still not able to connect through a proxy. We are working on it, but you'll need to use Firefox 3.x or IE until it is resolved.

      Thank you!

  12. Hi,
    Same problem here. Using FF4.0.1 on XP and trying to reach same FF4.0.1 on XP at home. The LogMeIn webpage sees my home computer, and the connection seems to work. But once the log-in takes place, the "connecting" process takes anout 30 secs then ends-up with a "Disconnected" error message. Details are:

    Copyright (C) 2003-2011 LogMeIn, Inc. Patented and patents pending.
    Host reports version 1586.
    Client version 652.

    Connecting...
    XXXXX-XXXXXX-bakcvgvitr.app101.logmein.com (212.118.234.134), port: 443
    Connection failed.
    [No error description found] Error code: 10060

    (I've masked the computer name here)
    Any hint on what might be going wrong ? I'm not using any proxy.
    Thanks for the support,
    Paul

  13. I have the same problem. LogMeIn worked fine before upgrading to Firefox 4.0.1 on Windows XP Pro SP3. Now, I see my remote computer, can connect to it, but cannot Remote Control, it returns error 10060 (Windows Socket Timeout ?).
    I have a manual proxy settings configuration that hasn't changed from before upgrade.
    I'm mentioning that from a different computer running Firefox 3.x.x, Remote Control works find with same configuration.

    LogMeIn Remote Control Client
    Copyright (C) 2003-2011 LogMeIn, Inc. Patented and patents pending.
    Host reports version 1586.
    Client version 652.

    Connecting...
    xxx-xxx-uqeaxqtpub.app51.logmein.com (xxx.xxx.xxx.xxx), port: 443
    Connection failed.
    [No error description found] Error code: 10060

    Please look into this, LogMeIn is such a good and useful software, I would hate to be forced to stop using it.
    Regards,
    J.

    • Hi Johnny S.

      At this time we are aware of a problem using Firefox 4 and 5 behind a proxy. You will need to use Firefox 3.x or IE until it is resolved.

      Thank you!

  14. I have the same problem as Dan Sutton. Running IE9 on Win7, I never get the prompt to install the plugin. Blank IE9 window when running it remotely.

    • Hi Don,

      You can try resetting Internet Explorer back to the default settings. Go to Internet Options > Advanced, and click the Reset button. Check the box to "Delete personal settings" and click the Reset button (Warming: this does completely remove all custom settings, saved passwords, toolbars and add-ons.).

      Thank you!

      • I've been experiencing the same problem with blank screens on IE9 when accessing it remotely. After some experimentation, I fixed the problem by ticking the "Use software rendering instead of GPU rendering" option on the Internet Options Advanced tab and restarting. I'm running Vista Professional. See if this works for you.

  15. I'm on v1586. Black screen whenever I try to login to my home computer from work in IE9.0.8112. Works fine in FF.

    Can I manually install the IE plugin? I get a screen that says (paraphrasing): "Click bar at bottom to install ActiveX control or click here if no bar appears". No bar ever appears. I click the alternate link, and it will allow me to connect. The screen pops up where it asks for my remote PC user / pwd. I put those in, the screen flickers a couple of times, and then goes completely black.

    • Hi Russ,

      Sometimes if you reset Internet Explorer back to the default settings that will resolve this issue. Go to Internet Options click Advanced, and then click the Reset button. Check the box to "Delete personal settings" and click the Reset button (Warming: this does completely remove all custom settings, saved passwords, toolbars and add-ons.).

      Thank you!

    • Hi Pappy,

      We have often been able to resolve this by resetting Internet Explorer back to the default settings. Go to Internet Options > Advanced, and click the Reset button. Check the box to "Delete personal settings" and click the Reset button (Warming: this does completely remove all custom settings, saved passwords, toolbars and add-ons.).

      Thank you!

  16. Just installed a "security update" for Firefox, and now I'm running Firefox 5 (!)...

    The LogMeIn plug-in for Firefox 4 is no longer listed as compatible, and so is disabled. What's the status of an update that will work with this newest version of Firefox?

  17. I had the same problem with IE9 where Logmein just showed a black screen on my iPad2 and the plugin wouldn't load on the desktop.

    I fixed it changing an IE setting. Tools/Advanced Settings. The top item is 'use software rendering instead of GPU rendering'. Check the box and it should be fixed.

    That should fix it until they fix the Logmein plugin loading.

  18. I have got it to work in IE9: it's a setting in the "Advanced" tab of Internet Options: uncheck "Do not save encrypted pages to disk". In older versions of Internet Explorer, this setting did not affect ActiveX controls, but in IE9, it affects ActiveX controls and file downloads of any other kind. I found this solution debugging a page I wrote which pushes a file download at the browser: this was failing in an equally strange way.

    • Addendum to previous comment: this setting affects Internet Explorer's ability to download files or ActiveX controls (or anything else which needs to be saved to disk) via HTTPS -- in regular HTTP environments, it does nothing. This appears to be a bug in IE9: with any luck, Microsoft will fix it at some point.

      • Cool. I think it might be a good idea for the LogMeIn guys to put a link on the page which loads the control which displays some tips like this: might save people a lot of hunting through these types of questions...

  19. Mr. Sutton - you ARE the man. Nice find! The black screen problem in IE9 had been wearing me out. Thanks!!

  20. Solved IE 9 Problem:

    Internet Options > Advanced

    Make sure Do Not Save Encrypted Files to Disk is unchecked...

  21. Hello,
    Same problem on Firefox from FF4 to FF6 today working behind a proxy.

    LogMeIn Remote Control Client
    Copyright (C) 2003-2011 LogMeIn, Inc. Patented and patents pending.
    Host reports version 1868.
    Client version 664.

    Connecting…
    xxx-xxx-xtkdmggbhp.app101.logmein.com (xxx.xxx.xxx.xxx), port: 443
    Connection failed.
    [No error description found] Error code: 10060

    Please LogMeIn guys wake up !! We are waiting for it since March 24 !!!
    5 months ago nothing works on FF and when calling LogMeIn support they say they are not aware with a problem with Firefox !!!

  22. Remote control is the blast these days. I'm always in need of mobility but as well calculating power and handy remote controlis the remedy. Awesome info thanks

  23. I can't gt to my other PCs, see more info below:
    Problem Description: I did a System Restore on my PC which has Windows 7 Professional & IE9. Since Restore, I can no longer receive any updates for Windows, Office 2010 or Microsoft Security Essentials defination Updates. I've tried to Undo the Restore, try different dates, all to no avail.
    I get this Error:
    "WindowsUpdate_80072EFD"

    Update History shows Zero Updates and I know I had 13 download/install the week of 11/5. It was one of those Updates that is/was bad, unknown which, that prevented me from logging in to a website at http://www.logmein.com, thus I did the Restore to see if that would help. Problem 1st noted on 11/11/11. Just caused more issues. I can access that web page noted above using Firefox but not Internet Explorer 9. Any other page can be accessed.
    Thanks for any help,
    Bill

    • Try this:
      1. Make sure that "Internet Options->Advanced->Do not save encrypted files to disk" is switched OFF;
      2. Download a copy of CCleaner (www.piriform.com) and use it to clean your computer: both the DISK and the REGISTRY;
      3. Restart the computer. Try doing updates

      This usually works for me.

      • Dan,
        1. Was switched Off when I checked it,
        2. Installed/ran CCleaner, found lots temps, etc, cleaned,
        3. Restarted tried to Remotely log-in to my Laptop, got disconneted at "verifying Idenitiy" tried to access my other desktop, same same, Tried to Check for Updates from MS, still failing.
        Thanks for trying,
        Bill

        • Did you remember to do the Registry bit in CCleaner as well? That's really the important part... If that doesn't work, then I'd suggest downloading the latest Windows service pack and (re)installing it; you might have to uninstall it first if it's already installed -- theoretically, that replaces enough files that it might overcome the problem.

          • Dan, Yes I did the Registry Clean but just did it again to make sure & only 1 item found.
            I've got SP1 on here, how & where would I get SP1 again as getting any dowloads/Updates from the MS page is proving futile?
            Thanks for your time,
            Bill

          • Dan, After I sent reply I did a wild goose chase & ended up where your link directed me & after researchingit a little I down loaded the following:
            windows6.1-KB976932-X64.exe 903.2 MB
            Have not installed yet as I'm awaiting an Email from MS on the Update issue. I'm kinda afraid on reinstalling SP1 asit migt messup Windows Mail which is in Windows 7 but just not activated, I found in a Windows 7 forum a method to get it activated/wrking, I hate Windows Live Mail.
            Thanks & Happy Thanksgiving..........Bill

          • Dan, I got an Email from MS with some Suggested Steps to take to troubleshoot problem. Their 1st Suggestion was to bypass my router which I did and all worked well then.
            So now I've got to figure out what happened to router.
            Thanks & Happy Thanksgiving.

          • It has to do with port forwarding. IP Port 443 is used for HTTPS connections, thus if it's blocked in the router, this will be why some of your requests fail... although my suspicion is that it's failing because the router says "Linksys" on it (I've never had much luck with those). One option you can try is to give your PC a static IP address on the internal network and then place it in the router's DMZ (there should be an option for this in the router's setup) which effectively places it directly onto the internet, bypassing the router entirely. Enable Windows Firewall if you're going to do this, though: you're basically open to the world at that point. My inclination, though, would be to throw out the router and replace it with a Netgear...

  24. I just got a new pc at work, with xp on it. Same setup I believe as the previous xp machine I had. I could log into my pc at home no issues. but with the new one I constantly get connection failure
    DNS lookup failed for logmein.com Connection failed. Any suggestions ?

    • Your workplace has probably blocked the "logmein.com" site in its firewall... kind of understandable as it uses quite a bit of bandwidth. If this is the case, there's not much you can do about it other than beg them to unblock it...

  25. Plugin Version 1.0.0.724, Firefox plugin seems not to use HTTPS tunneling.
    Corporate LAN has a bunch of proxy rules, but JAVA Remote Control works well.
    Is the feature not implemented in Firefox 4.0 plugin?

Comments are closed.